2013년 5월 3일 금요일

아래한글 임의코드 실행 취약점 보안 업데이트 권고

□ 개요
  • 한글과컴퓨터社에서 개발한 워드프로세서인 ‘아래한글’에서 임의 코드실행이 가능한 취약점이 발견됨 [1]
    - 공격자는 웹 게시물, 스팸 메일, 메신저의 링크 등을 통해 특수하게 조작된 한글문서(HWP)를 열어보도록
       유도하여 임의코드를 실행시킬 수 있음
  • 낮은 버전의 아래한글 사용자는 악성코드 감염에 취약할 수 있으므로 해결방안에 따라 보안업데이트 권고
□ 해당 시스템
  • 영향 받는 소프트웨어
    - 한글 2007 7.5.12.672 이전 버전
    - 한글 2010 SE+ 8.5.8.1340 이전 버전
□ 해결 방안
  • 한글과컴퓨터 홈페이지에서 보안업데이트 파일을 직접 다운로드 받아 설치하여 아래 버전으로 업데이트
    - 한글 2007 7.5.12.672 이상 버전
    - 한글 2010 SE+ 8.5.8.1340 이상 버전
    - 다운로드 경로 : http://www.hancom.co.kr/downLoad.downPU.do?mcd=001
  • 한글과컴퓨터 자동 업데이트를 통해 한글 최신버전으로 업데이트
    - 시작 → 모든 프로그램 → 한글과컴퓨터 → 한글과컴퓨터 자동 업데이트
upload

2

□ 해당 시스템
  • 한국인터넷진흥원 인터넷침해대응센터: 국번없이 118

원문: http://www.krcert.or.kr/kor/data/secNoticeView.jsp?p_bulletin_writing_sequence=2164